Warning: Missing argument 2 for wpdb::prepare(), called in /home/idev/public_html/3Noobs.com/wp-content/plugins/sharebar/sharebar.php on line 112 and defined in /home/idev/public_html/3Noobs.com/wp-includes/wp-db.php on line 990

Warning: Missing argument 2 for wpdb::prepare(), called in /home/idev/public_html/3Noobs.com/wp-content/plugins/sharebar/sharebar.php on line 124 and defined in /home/idev/public_html/3Noobs.com/wp-includes/wp-db.php on line 990

Wednesday, January 16, 2013

New iOS 4.3.2 is Still Vulnerable To i0n1c’s Untethered Exploit?

April 15, 2011 by · Leave a Comment 


Warning: Missing argument 2 for wpdb::prepare(), called in /home/idev/public_html/3Noobs.com/wp-content/plugins/sharebar/sharebar.php on line 112 and defined in /home/idev/public_html/3Noobs.com/wp-includes/wp-db.php on line 990

Warning: Missing argument 2 for wpdb::prepare(), called in /home/idev/public_html/3Noobs.com/wp-content/plugins/sharebar/sharebar.php on line 124 and defined in /home/idev/public_html/3Noobs.com/wp-includes/wp-db.php on line 990

Comex, the famous userland jailbreak hacker, has recently tweeted some important information regarding the status of i0n1c’s untethered iOS 4.3.1 jailbreak exploit. Well, according to Comex, i0n1c’s untethered jailbreak ketnel exploit is used in Redsn0w to jailbreak iOS 4.3.1 doesn’t seem to be patched yet in the new iOS 4.3.2 released earlier today. Well, let’s have more information on this from below.

Comex Tweet on iOS 4.3.2 untethered jailbreak

By the way, iOS 4.3.2 is (as far as I can see) still vulnerable to @i0n1c‘s untether vulnerability.

Well, now, at this stage, the iPhone Dev Team has warned jailbreakers and unlockers to stay away from the iOS update, until they have thoroughly tested it to see whether it’s safe or not.

It’s just a personal guess that it seems those of you that updated to iOS 4.3.2 today were only able to get a tethered jailbreak, leading us to believe that Apple has actually patched i0n1c’s untethered kernel exploit from iOS 4.3.1. But, it might not be the case, as if Comex is right about iOS 4.3.2 is still being vulnerable to the untethered vulnerability, then it might be required to be updated to support the new firmware. Again, I’m mentioning that, it’s only my mind.


Did not find what you were looking for? Try using our below search engine..

Loading
We will send you some more information related to New iOS 4.3.2 is Still Vulnerable To i0n1c’s Untethered Exploit?
Article by Prativa Khuntia

Hello Friends ! This is Prativa, a full time writer who covers breaking Apple News and writes all the things about iPhone, iPad, iPod touch and Mac OS X exclusively for 3noobs.com. I love descriptive writing. Apart from that I have great interest on Science related topics as I was a Science student.

Prativa Khuntia has written 2680 articles for us.

Speak Your Mind

Tell us what you're thinking...
and oh, if you want a pic to show with your comment, go get a gravatar!